Forums » CentiLeo Renderer for Cinema 4D » Discussion
Pages: 1
RSS
Not workin
 
Centileo wether its the bridged r19 or the "legit" r20 release are not working on my r20...0.57


Dont know whats wrong but Cinema is not starting up.
 
Quote
Thomas Jensen wrote:
Centileo wether its the bridged r19 or the "legit" r20 release are not working on my r20...0.57


Dont know whats wrong but Cinema is not starting up.
Hi Thomas and welcome here! What are your computer specs?
If this is Windows, Nvidia GPU (with at least 3 GB or even 2 GB) then Cinema may not start if Graphics Drivers are outdated. Please try install new drivers and let me know your results.
CentiLeo 0.575 for Cinema: http://centileo.com/forum/forum19/157

CentiLeo 0.553 for 3ds Max: http://centileo.com/forum/forum17/151

Subscribe to updates: https://www.facebook.com/groups/centileo/
 
Thanks for quick response. Im pretty sure its the Nvidia as this machinie has an older card. Ill try it on another machine and post back.
 
Btw, the new CUDA version of NVIDIA that we use no longer supports GPUs of compute capability 2.0 and 2.1. This means that GTX 480, 580, 560ti and other similar devices are no longer supported. See the full list of devices per compute capability here https://developer.nvidia.com/cuda-gpus
CentiLeo 0.575 for Cinema: http://centileo.com/forum/forum19/157

CentiLeo 0.553 for 3ds Max: http://centileo.com/forum/forum17/151

Subscribe to updates: https://www.facebook.com/groups/centileo/
Pages: 1
Users browsing this topic