Forums » CentiLeo for 3ds Max
Pages: 1
CentiLeo not responding [SOLVED]
First time using CentiLeo not responding until End task 3ds max!!!!


Using 3ds max 2016, 64GB RAM, Windows 7 Ultimate 64bit
Sami Timkala
Guest  Posts:
Aug 4, 2016 02:31
Hello Walid! What GPU are you using? How many GPUs are installed in your computer and which? Can you pleáse show the screenshot of detected GPUs in the dropdown list in the Hardware Settings rollout of CentiLeo renderer settings?

Is it happening on every scene?

Edited: Walid Al Zayani - Aug 20, 2016 13:26
Administrator  Posts: 774
Aug 20, 2016 15:24
Hi Walid,

We are currently working to solve this bug. You are not the first one to report about it.
I think it is reproduced for evey scene small or big. In short, it is related to CUDA memory fragmentation which doesn't give developers as big memory blocks as they want. So we need to get memory from CUDA in many smaller blocks.

If our fix to it works out there should be solution with other fixes in 0.42 version tomorrow. Please, check this forum tomorrow. We need your further assist solving this issue completely.

Right now you can set GPU geometry cache = 1024 Mb and click "Apply HW settings" and then click "Open CentiLeo FrameBuffer". In this case it should work.
Then for interest you may test it with larger caches and then probably find the cache size when it fails. Potentially it is at 4096Mb.
Administrator  Posts: 774
Aug 22, 2016 16:35
Hi Walid,

This issue was solved, you can check for update

We tested it on the same GPU as yours. Hope yours will run well too.

Sorry for some delay :) Late coming bugs have been also solved yesterday.
Pages: 1
Users browsing this topic