Forums » CentiLeo for 3ds Max
Pages: 1
Shadow catcher not showing correct shadow on hdri environment.
 
Hi Kirgman,
The shadow stay the same on shadow catcher material when I rotate the envHDRI map.Could this be the shadow of default lights in max. or the shadow of envHDRI un-rotated?
shadow 0d.jpg (495.84 Kb)
shadow 45d.jpg (608.02 Kb)
Edited: bluegap - Jul 18, 2021 05:19
 
Administrator  Posts: 514
Jul 18, 2021 06:43
Harry Setiawan, hello!
The non moving shadow can appear from the regular CentiLeo light source if you enabled them. Try to switch on/off them.
The shadows coming from the HDRI rotate following HDRI lat/long rotation.
Also there are shadow weight parameters on the light source settings - they can be increased/decreased to change the intensity of shadow on shadow catcher object.
 
Quote
Kirgman wrote:
Harry Setiawan , hello!
The non moving shadow can appear from the regular CentiLeo light source if you enabled them. Try to switch on/off them.
The shadows coming from the HDRI rotate following HDRI lat/long rotation.
Also there are shadow weight parameters on the light source settings - they can be increased/decreased to change the intensity of shadow on shadow catcher object.
I forgot, there are 2 vray lights. Shadow disappear after I delete them.
Is there a way to make the background white or transparent when using HDRI environment?

Edit: I found by override the shadow catcher can not change the background, how about alpha channel?
Edited: bluegap - Jul 19, 2021 05:24
 
Administrator  Posts: 514
Jul 19, 2021 05:34
The shadow catcher override is responsible for lighting emission that creastes the shadows.
If you want to make white background then override the camera override environment in render settings / Environment tab.
If you want transparent background then check the checkbox in render settings / AOV tab
Pages: 1
Users browsing this topic