Forums » CentiLeo for Cinema 4D
Pages: 1
Centileo doesn't show up properly C4D R23
 
Hi,

so I've downloaded Centileo for C4D R23. But after importing it, it shows up only in nodespace, nowhere else.
Can please anybody help me with this?
 
Administrator  Posts: 756
Apr 13, 2022 09:49
Hi Ashrindy, please make sure to follow instructions on https://centileo.com/download/
Especially:
Quote
If CentiLeo doesn't show after installation
  • Update Cinema 4D build accordingly: R25.010+ S24.035+ R23.110+ S22.016+ and R21.115+ builds for latest Cinema versions.
  • Make sure supported GPU drivers are installed: NVIDIA Game Ready Driver 441.87+ or NVIDIA Studio Driver 441.66+ from here
So the drivers should be up-to-date and R23 build version should be at least R23.110 or newer. Do you use Nvidia GPU?
 
Quote
Ashrindy wrote:
Hi,

so I've downloaded Centileo for C4D R23. But after importing it, it shows up only in nodespace, nowhere else.
Can please anybody help me with this?
did you go to render settings and make centileo the renderer?
make sure you do this, and then only use centileo materials and lights, as well as environment for lights to work or to use HDRi maps.
Edited: ssjenforcer - Apr 13, 2022 21:49
 
Quote
Kirgman wrote:
Hi Ashrindy , please make sure to follow instructions on https://centileo.com/download/
Especially:
Quote
If CentiLeo doesn't show after installation
Update Cinema 4D build accordingly: R25.010+ S24.035+ R23.110+ S22.016+ and R21.115+ builds for latest Cinema versions.
Make sure supported GPU drivers are installed: NVIDIA Game Ready Driver 441.87+ or NVIDIA Studio Driver 441.66+ from here
So the drivers should be up-to-date and R23 build version should be at least R23.110 or newer. Do you use Nvidia GPU?
Hi Kirgman!
Thanks for your quick response!
I have followed all of the instructions very precisely although still nothing showing up.
My drivers and R23 are very up to date, and yes i do use nvidia gpu.
 
Quote
ssjenforcer wrote:
Quote
Ashrindy wrote:
Hi,

so I've downloaded Centileo for C4D R23. But after importing it, it shows up only in nodespace, nowhere else.
Can please anybody help me with this?
did you go to render settings and make centileo the renderer?
make sure you do this, and then only use centileo materials and lights, as well as environment for lights to work or to use HDRi maps.
Hi ssjenforcer!
Thank you for trying to help! Problem is that it doesn't show up in the render settings, as said in the post.
It shows up only in nodespace.
 
Administrator  Posts: 756
Apr 14, 2022 11:03
Ashrindy, pretty strange... Ok, can you screenshot the folder you have copied CentiLeo plugin to?
One thing I have in mind is that it could probably be extracted from the archive in a wrong way and violating the structure of plugin components. Have you used WinRAR to extract the downloaded archive or something else?
 
Administrator  Posts: 756
Apr 14, 2022 11:06
The normal files structure is like here:
Code
pluginfolder/CentiLeoR23/CentiLeoR23.xdl64
pluginfolder/CentiLeoR23/library/centileo.dll
pluginfolder/CentiLeoR23/library/centileo_ipr.dll
pluginfolder/CentiLeoR23/res/ - a lot of files here

What was your archive extract program?
 
Quote
Kirgman wrote:
The normal files structure is like here:
Code
 pluginfolder/CentiLeoR23/CentiLeoR23.xdl64
pluginfolder/CentiLeoR23/library/centileo.dll
pluginfolder/CentiLeoR23/library/centileo_ipr.dll
pluginfolder/CentiLeoR23/res/ - a lot of files here 

What was your archive extract program?
Hi,
my archive extract program was WinRAR. The file structure is exactly the same.
 
Administrator  Posts: 756
Apr 14, 2022 15:07
Ok, please, can you post your GPU and PC specs pls? And R23 build version?
After extraction problem is excluded now the reason it doesn't show up can be either wrong plugin folder or R23 build version lower than R23.110
 
Quote
Kirgman wrote:
Ok, please, can you post your GPU and PC specs pls? And R23 build version?
After extraction problem is excluded now the reason it doesn't show up can be either wrong plugin folder or R23 build version lower than R23.110
I've found the problem! Wasn't wrong importing, either PC specs being not good enough. I have R23.008.
Thank you for helping me troubleshoot this problem!
 
Administrator  Posts: 756
Apr 15, 2022 10:44
Quote
Ashrindy wrote:
I have R23.008.
Ha-ha! :D That's good we found the issue! And thank you for patience :)
These small numbers of build version are hardly noticeable but can create the issues. Although I am quite surprised you have so low version. In fact R23.110 is one of the early official releases. You probably use some early build from Maxon beta program.
Pages: 1
Users browsing this topic